DNS issue, prevents loading gaiia for some users

Incident Report for gaiia

Resolved

DNS issue has been resolved, all services are back online.
Posted Aug 19, 2025 - 12:47 UTC

Monitoring

Affected users are mentioning app.gaiia.com is going back online. We continue to monitor the situation.
Posted Aug 19, 2025 - 12:33 UTC

Identified

GoDaddy has been identified as the cause of the issue. We are working on a remediation.
Posted Aug 19, 2025 - 12:31 UTC

Investigating

We are currently investigating this issue.
Posted Aug 19, 2025 - 12:12 UTC
This incident affected: Web App (app.gaiia.com).