billing-service downtime

Incident Report for gaiia

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 13:23 UTC

Identified

Issue has been identified, working on bringing the service back up.
Posted Jun 10, 2026 - 13:16 UTC
This incident affected: Web App (app.gaiia.com), Public GraphQL API, and Customer Portal.