All API calls are resolving successfully. We continue to monitor the situation.
Posted Jul 07, 2023 - 13:03 UTC
Identified
Labels API is slowly recovering: 85% of requests are completed successfully.
Posted Jul 07, 2023 - 12:33 UTC
Investigating
This prevents users of the expedition module to print shipping labels from Canada Post.
From https://status.canadapost.ca/ We’re experiencing a service disruption. We’re working to quickly resolve the issue(s). If you’re still having problems, visit our support section.