No connectivity issues were logged in the past 90 minutes.
Posted Aug 19, 2025 - 21:56 UTC
Update
We are still seeing a few DNS connectivity issues per hour. This is limited to the notification and workflow services.
Posted Aug 19, 2025 - 20:20 UTC
Monitoring
A change in our DNS configuration for the gaiia.com domain prevents some users from accessing the application. Some DNS servers are more conservative than others and might take some time to update. We are monitoring the situation.
Posted Aug 19, 2025 - 15:27 UTC
This incident affected: Web App (app.gaiia.com) and Public GraphQL API.