The application has been stable for more than an hour now. Marking as resolved.
Posted Aug 24, 2026 - 19:21 UTC
Monitoring
A fix has been implemented, the application seems to be back to normal. We are currently monitoring.
Posted Aug 24, 2026 - 17:49 UTC
Investigating
We are aware of an outage that affects parts of the application, including the checkout and CRM module. We are currently investigating and will report back with an update shortly.
Posted Aug 24, 2026 - 17:37 UTC
This incident affected: Web App (app.gaiia.com), Public GraphQL API, Field Service (mobile), Online Checkout, and Customer Portal.