Intermittent degraded performance

Incident Report for gaiia

Resolved

We've identified the cause: elevated memory pressure on one of our database instances. We deployed fixes yesterday and monitored overnight to confirm performance has stabilized. All systems are now fully operational, and we'll continue monitoring closely to ensure everything remains stable.
Posted Jul 03, 2026 - 15:13 UTC

Investigating

We are investigating degraded performance affecting some users. You may occasionally experience slower response times or transient errors. Our team is actively investigating and we will post updates as we learn more.
Posted Jul 02, 2026 - 20:28 UTC
This incident affected: Web App (app.gaiia.com), Public GraphQL API, Field Service (mobile), Online Checkout, Customer Portal, and Analytics & Reports.