Coverage areas for addresses

Incident Report for gaiia

Resolved

The incident has been resolved.
Posted Dec 20, 2024 - 19:12 UTC

Identified

The issue has been identified, a fix is pending rollout. Limited impact on speed modification and billing subscription assignation from app.gaiia.com.
Posted Dec 20, 2024 - 19:04 UTC

Update

We are continuing to investigate this issue.
Posted Dec 20, 2024 - 18:58 UTC

Update

We are continuing to investigate this issue.
Posted Dec 20, 2024 - 18:55 UTC

Investigating

We are currently investigating this issue.
Posted Dec 20, 2024 - 18:15 UTC
This incident affected: Web App (app.gaiia.com).