Gaiia's authentication provider, Stytch, is experiencing downtime

Incident Report for gaiia

Resolved

Gaiia's authentication is now operational.
Posted Nov 26, 2024 - 19:33 UTC

Identified

We are in communication with Stytch while also working on a way to bypass their authentication module.
Posted Nov 26, 2024 - 19:32 UTC
This incident affected: Web App (app.gaiia.com).