Intermittent Connectivity Issues from AWS

Incident Report for gaiia

Resolved

This incident has been resolved.
Posted May 09, 2026 - 10:35 UTC

Monitoring

We are currently experiencing intermittent connectivity issues due to an ongoing infrastructure incident at one of our cloud provider's data centers (AWS US-EAST-1). The impact on the gaiia app is minimal, but some users may encounter brief errors or increased latency.

AWS is actively working on recovery and we are monitoring the situation closely. We will post updates as the situation evolves.
Posted May 08, 2026 - 10:38 UTC
This incident affected: Web App (app.gaiia.com), Public GraphQL API, Field Service (mobile), Online Checkout, Customer Portal, and Analytics & Reports.