Intermittent connectivity issues from AWS

Incident Report for gaiia

Resolved

AWS connectivity seems back to normal, with no errors logged in the past 30 minutes. Resolving the incident.
Posted Jul 14, 2025 - 17:42 UTC

Update

Connectivity errors are already trending downwards, and we are now seeing a handful of errors per minute.
Posted Jul 14, 2025 - 17:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 14, 2025 - 17:11 UTC

Identified

We are currently observing elevated error rates in multiple microservices. Many other AWS users are reporting connectivity problems as well, but we are waiting for an official statement from AWS. We continue to monitor the impacts.
Posted Jul 14, 2025 - 17:09 UTC
This incident affected: Web App (app.gaiia.com), Public GraphQL API, Field Service (mobile), Online Checkout, and Customer Portal.