The list of gaiia Web users is no longer synchronized with Snowflake

Incident Report for gaiia

Resolved

The workaround has been successfully implemented and users are now fully restored in Snowflake.
Posted Apr 16, 2025 - 15:40 UTC

Update

We’re implementing a temporary workaround to manually restore data in Snowflake, and expect resolution shortly.
Posted Apr 16, 2025 - 15:31 UTC

Update

Until Snowflake fixes the issue with this data source, we are writing a script to backfill the data from another source.
Posted Apr 16, 2025 - 15:05 UTC

Identified

This source of the issue has been identified as a Snowflake internal problem. A support ticket has been opened with Snowflake to resolve the issue and our representatives are on the case.
Posted Apr 16, 2025 - 15:00 UTC
This incident affected: Public GraphQL API.