Web application not loading for some users

Incident Report for gaiia

Resolved

Current workaround for that single (unlucky) user is to use Safari or Firefox. Gaiia is operational.
Posted Feb 17, 2023 - 14:17 UTC

Identified

Issue seems limited to authentication on Google Chrome
Posted Feb 17, 2023 - 14:08 UTC

Update

Only one (1) gaiia user identified with the problem. No impact on end customers.
Posted Feb 17, 2023 - 14:01 UTC

Investigating

We are currently investigating this issue.
Posted Feb 17, 2023 - 13:45 UTC
This incident affected: Web App (app.gaiia.com).