Third-Party Payment Processor IPPay is down.
Incident Report for gaiia
Resolved
This incident has been resolved and pending transaction have all been retried.
Posted Apr 17, 2024 - 17:08 UTC
Identified
Their team is actively working on a fix. All transactions will be retried once the outage is over.
Posted Apr 17, 2024 - 14:01 UTC
This incident affected: Gaiia API.