Intermittent connectivity issue from AWS Cognito

Incident Report for gaiia

Resolved

No Cognito error was received in the past hour.
Posted Oct 24, 2023 - 15:48 UTC

Monitoring

Error rates from AWS are now back to normal, and we continue to monitor the situation.
Posted Oct 24, 2023 - 15:01 UTC

Identified

We are seeing intermittent connectivity issues from AWS, specifically from the Cognito web service. This can impact end-customers' ability to log into their Client Portal.
AWS has not issued an official statement yet, but we can see a spike on Down Detector https://downdetector.ca/status/aws-amazon-web-services/.
Posted Oct 24, 2023 - 14:34 UTC
This incident affected: Web App (app.gaiia.com).