Purolator's E-Ship Service is currently experiencing an outage, affecting gaiia’s ability to pack shipments and generate labels through the Purolator integration

Incident Report for gaiia

Resolved

It's now been 60 minutes since the last error was observed. Considering this incident as resolved by Purolator.
Posted May 05, 2025 - 19:39 UTC

Monitoring

It's now been 30 minutes since the last error was observed, which may indicate that the Purolator E-Ship Service is stabilizing. We continue to monitor the situation.
Posted May 05, 2025 - 18:42 UTC

Update

We have identified this as an intermittent issue from Purolator, with approximately 49% of the API calls failing. Until they release a fix, we recommend retrying failed operations.
Posted May 05, 2025 - 18:25 UTC

Update

Purolator's status page is down, but we have noticed that their tracking service is still working as expected.
Posted May 05, 2025 - 18:01 UTC

Identified

We have noticed an elevated error rate coming from the Purolator integration.
Posted May 05, 2025 - 17:58 UTC
This incident affected: Web App (app.gaiia.com).