Degraded performance for the fibre provisioning service

Incident Report for gaiia

Resolved

No more connectivity issues from our RDS instances.
Posted Feb 10, 2023 - 20:52 UTC

Monitoring

From AWS: "We can confirm Aurora Postgres customers are experiencing intermittent issues accessing their databases in the US-EAST-1 Region. While we have identified the source of the issues, we do not have the root cause identified at this time."
Posted Feb 10, 2023 - 20:20 UTC

Investigating

We are currently investigating this issue.
Posted Feb 10, 2023 - 20:11 UTC