Login

Incident Report for gaiia

Resolved

This incident has been resolved.
Posted Mar 05, 2024 - 18:50 UTC

Update

Google solved their DNS issue affecting our OAuth integration.
Posted Mar 05, 2024 - 18:46 UTC

Update

We are continuing to investigate this issue.
Posted Mar 05, 2024 - 15:56 UTC

Investigating

We are currently investigating the situation. New logins are impacted, and existing sessions are working.
Posted Mar 05, 2024 - 15:52 UTC
This incident affected: Web App (app.gaiia.com).