Twilio third-party service degradation

Incident Report for gaiia

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 18:53 UTC

Monitoring

Monitoring — We noticed degraded performance with our third-party SMS provider, Twilio, which may cause service interruptions when delivering SMS communications. See https://status.twilio.com/

We are monitoring the situation.
Posted Sep 01, 2026 - 17:44 UTC
This incident affected: Web App (app.gaiia.com).