Experiencing issues when signing in with Google

Incident Report for gaiia

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 20:58 UTC

Identified

User reports indicate that Google is experiencing issues with their authentication flow. We are monitoring the situation.
Posted Dec 07, 2023 - 19:41 UTC
This incident affected: Web App (app.gaiia.com).